Minecraft Leaks

?️ Custom made Hub/Lobby Setup - ✯ 1.8 - 1.17 ✯ ?️

Submitted by CustomSetups, , Thread ID: 226192

CustomSetups
Lurker
Level:
0
Reputation:
0
Posts:
1
Likes:
0
Credits:
2
21-11-2021, 06:26 PM
#1
Supported MC Versions:
1.8x - 1.17x
Req. Server Software:
Paper Spigot 1.12.2 (you can join 1.8-1.17)
JAR: kSpigot
[Image: unknown.png]
▪ Easy to use
▪ Lagg-Free
▪ 100% Customizable
▪ Join Items
▪ Server/Gamemode Selector with 3 gamemodes descriptions
▪ Lobby Selector
▪ Scoreboard
▪ PvP
▪ Parkour
Players can connect to the server using 1.8x, 1.9x, 1.10x, 1.11x, 1.12x, 1.13.x, 1.14.x, 1.15.x, 1.16.x and 1.17.x

----> Download Link: <----

RE: ?️ Custom made Hub/Lobby Setup - ✯ 1.8 - 1.17 ✯ ?️

eboyrax
Newbie
Level:
1
Reputation:
0
Posts:
16
Likes:
1
Credits:
3
21-11-2021, 06:31 PM
#2
sheeeeesh looks good Smile) thanks man

RE: ?️ Custom made Hub/Lobby Setup - ✯ 1.8 - 1.17 ✯ ?️

thanus
Banned
Level:
0
Reputation:
0
Posts:
9
Likes:
0
Credits:
11
21-11-2021, 07:42 PM
#3
thank you for sharing. nice leak

RE: ?️ Custom made Hub/Lobby Setup - ✯ 1.8 - 1.17 ✯ ?️

52636849
Novice
Level:
3
Reputation:
0
Posts:
31
Likes:
1
Credits:
9
24-11-2021, 08:31 PM
#4
no waeee! i have bin ttinking ofmake new spawn for my servar and i jus see tis!

Users browsing this thread: 1 Guest(s)