MyBB 1.6 over 1.8?

by Aeux - 25-01-2015, 06:59 PM
1.6 versus 1.8
This poll is closed.
Results
MyBB 1.6!
6
Votes
37.50%
Percent
MyBB 1.6!
37.50%
6 Votes
MyBB 1.8!
10
Votes
62.50%
Percent
MyBB 1.8!
62.50%
10 Votes
vittu
Posts:
605
Joined:
Jan 2015
Likes:
38
Credits:
24
Reputation:
37
3 Years of Service
#1
OP
Posted: 25-01-2015, 06:59 PM
What do you think :yus: Which one is better? I haven't done a thing with 1.8 yet.
Forums tend still to be 1.6?
Closed Account
Posts:
2,764
Joined:
Jan 2015
Likes:
143
Credits:
1,954
Reputation:
26
3 Years of Service
#2
Posted: 25-01-2015, 07:02 PM
Well, I personally choice MyBB 1.6 as long as you fix the exploits & bugs.

But most people use MyBB 1.8.
i'm so divine
Posts:
6,351
Joined:
Jan 2015
Likes:
319
Credits:
9
Reputation:
169
3 Years of Service
#3
Posted: 25-01-2015, 07:02 PM
let it be 1.6
its the best one i luve it ;)
| A- Best forever .. | Cake - ;) | Slavowitz | Senpai | Sui | Sensei | H | fdigl |

Closed Account
Posts:
2,764
Joined:
Jan 2015
Likes:
143
Credits:
1,954
Reputation:
26
3 Years of Service
#4
Posted: 25-01-2015, 07:04 PM
(25-01-2015, 07:02 PM)Mr_Devil Wrote: let it be 1.6
its the best one i luve it ;)

Yeah, me to.


+ All the plugins are for MyBB 1.6 and haven't been converted to 1.8 yet

+ A shitload more themes. Either legit or ripped there are a lot more 1.6 themes then 1.8 themes.
Junior Member
Prime
Posts:
77
Joined:
Jan 2015
Likes:
3
Credits:
0
Reputation:
7
3 Years of Service
#5
Posted: 25-01-2015, 07:06 PM (This post was last modified: 25-01-2015, 07:08 PM by milw0rm.)
MyBB 1.8 is great. It will seem a little odd at first when it comes to the file hierarchy, but when you fool around with it for a bit, you will get the hang of it.

It generally feels a lot better. i don't feel a clutter of everything for some reason like I did with 1.6 And for another reason or two, the plugins and themes that are compatible for 1.8 that are not for 1.6, just seem so much more high quality.

I actually got confused for a second when I was helping Inferno last night with his forum, because I am so used to 1.8 now.
Especially loving the separate plugin configurations. I find the soft delete function a bit silly, but all I have to do is avoid that option.

(25-01-2015, 07:04 PM)Hug Wrote: + All the plugins are for MyBB 1.6 and haven't been converted to 1.8 yet

With a little time and patience, you can solve this yourself. Most of the errors have already been asked about and a solution was produced.

(25-01-2015, 07:04 PM)Hug Wrote: + A shitload more themes. Either legit or ripped there are a lot more 1.6 themes then 1.8 themes.
1.6 theme or 1.8 theme -- there is still no theme that suites our needs. We modify them to our content anyway.
[Image: sw8px3.png]
AndresXZ09
31-01-2015, 06:56 PM
vittu
Posts:
605
Joined:
Jan 2015
Likes:
38
Credits:
24
Reputation:
37
3 Years of Service
#6
OP
Posted: 26-01-2015, 07:08 AM
MyBB 1.8 seems to have more content after install than 1.6.
Just installed both and checking cool stuff :yus:
Not Human Anymore
Supreme
Posts:
2,106
Joined:
Jan 2015
Likes:
125
Credits:
252
Reputation:
68
3 Years of Service
#7
Posted: 26-01-2015, 07:11 AM
I like MyBB 1.8 because it's more secured.

MyBB 1.6 is good because too many theme and plugins available.
Closed Account
Posts:
2,764
Joined:
Jan 2015
Likes:
143
Credits:
1,954
Reputation:
26
3 Years of Service
#8
Posted: 26-01-2015, 02:02 PM
1.8 is not in my opinion 'more secured.'

1.6.16 isn't bad if you patch everything.

And if you didn't know MyBB 1.8 & 1.8.1 had a HUGE SQL Vunu .

RESULTS: http://nulledbb.com/Thread-mybb-obeznany...S-DATABASE


And I'm sure MyBB 1.8.3 has a vunu, just haven't found it yet.
Member
Posts:
166
Joined:
Jan 2015
Likes:
9
Credits:
128
Reputation:
5
3 Years of Service
#9
Posted: 28-01-2015, 05:23 PM
(26-01-2015, 02:02 PM)Hug Wrote: 1.8 is not in my opinion 'more secured.'

1.6.16 isn't bad if you patch everything.

And if you didn't know MyBB 1.8 & 1.8.1 had a HUGE SQL Vunu .

RESULTS: http://nulledbb.com/Thread-mybb-obeznany...S-DATABASE


And I'm sure MyBB 1.8.3 has a vunu, just haven't found it yet.

Do you reffer that it HAD not HAS a huge vunu?
Impress the best, stand out from the rest.
Newbie
Posts:
12
Joined:
Jan 2015
Likes:
0
Credits:
5
Reputation:
0
3 Years of Service
#10
Posted: 28-01-2015, 10:42 PM
I think the reason I prefer 1.8 for now is for the theme support. Once themes start getting created/ported I think I'll go to 1.8.
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)