Problem? with my thread

by AnonymousTea - 12-01-2018, 04:14 PM
Newbie
Posts:
16
Joined:
Jan 2018
Likes:
2
Credits:
168
Reputation:
0
2 Years of Service
#1
OP
Posted: 12-01-2018, 04:14 PM
Hello,

I dont know if its normal or other People can see it but I have the following Problem:
On my thread at https://nulledbb.com/thread-Advanced-Min...st-Version I can see the link of the Download in the bottom.
In the Editor I cant delete that or something. Is that normal? Because in my other thread I dont have that?

Regards
Practically Dead
Prime
Posts:
619
Joined:
Jun 2017
Likes:
44
Credits:
166
Reputation:
77
2 Years of Service
#2
Posted: 12-01-2018, 05:33 PM
(12-01-2018, 04:14 PM)AnonymousTea Wrote: Hello,

I dont know if its normal or other People can see it but I have the following Problem:
On my thread at https://nulledbb.com/thread-Advanced-Min...st-Version I can see the link of the Download in the bottom.
In the Editor I cant delete that or something. Is that normal? Because in my other thread I dont have that?

Regards

No, you need to remove it. If it doesn't remove id suggest deleting and reposting the thread
              ~Stay Leaky And Rate The Leak!
Newbie
Posts:
16
Joined:
Jan 2018
Likes:
2
Credits:
168
Reputation:
0
2 Years of Service
#3
OP
Posted: 12-01-2018, 05:50 PM
(12-01-2018, 05:33 PM)TheAverageLeaker Wrote: No, you need to remove it. If it doesn't remove id suggest deleting and reposting the thread

It seems that I cant delete it?

Regards
Practically Dead
Prime
Posts:
619
Joined:
Jun 2017
Likes:
44
Credits:
166
Reputation:
77
2 Years of Service
#4
Posted: 12-01-2018, 06:11 PM
(12-01-2018, 05:50 PM)AnonymousTea Wrote: It seems that I cant delete it?

Regards

If it doesn't show in the edotor, remove everything a rewrite it
              ~Stay Leaky And Rate The Leak!
Newbie
Posts:
16
Joined:
Jan 2018
Likes:
2
Credits:
168
Reputation:
0
2 Years of Service
#5
OP
Posted: 13-01-2018, 11:55 PM
(12-01-2018, 06:11 PM)TheAverageLeaker Wrote: If it doesn't show in the edotor, remove everything a rewrite it

Doesnt help. Its still there.
ɪᴍ ᴀʟᴡᴀʏs ᴛɪʀᴇᴅ
Posts:
3,114
Joined:
Nov 2015
Likes:
450
Credits:
9
Reputation:
211
4 Years of Service
#6
Posted: 13-01-2018, 11:57 PM
I went ahead and fixed it for you, there was hidden html tags in the editor that i removed, so it's sorted now.
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)