Upgrade to MyBB 1.8 ?

by DarSider - 17-05-2015, 08:30 PM
Closed Account
Posts:
145
Joined:
May 2015
Likes:
9
Credits:
65
Reputation:
7
2 Years of Service
#1
OP
Posted: 17-05-2015, 08:30 PM
Hello all !
I want to upgrade my forum to 1.8.
I tried in another domain to do it but there are some theme and plugin problems, what do you think about that ? (Upgrading to 1.8)
Thank you :D
Closed Account
Posts:
2,770
Joined:
Jan 2015
Likes:
140
Credits:
1,314
Reputation:
28
2 Years of Service
#2
Posted: 17-05-2015, 08:33 PM (This post was last modified: 17-05-2015, 08:33 PM by Hug.)
Unless you want to custom code every little thing you want, I wouldn't suggest it.

And yeah, That's the beuity. Not much works from 1.6 including theme/plugins.
Closed Account
Posts:
1,383
Joined:
Jan 2015
Likes:
124
Credits:
1,276
Reputation:
30
2 Years of Service
#3
Posted: 17-05-2015, 09:22 PM
MyBB is going to stop offering support to 1.6 on september :(
Not Human Anymore
Supreme
Posts:
2,039
Joined:
Jan 2015
Likes:
117
Credits:
34
Reputation:
70
2 Years of Service
#4
Posted: 18-05-2015, 04:22 PM
Upgrade MyBB to latest version for lowering security issues
Novice
Posts:
39
Joined:
May 2015
Likes:
0
Credits:
0
Reputation:
0
2 Years of Service
#5
Posted: 28-05-2015, 02:18 AM
Yeah, upgrading is recommended, as MyBB will stop offering support for it after September, as 1.8 has proved to be stable. Also, 1.6 themes are compatible with 1.8 and a lot of plugins can be converted by editing them and changing "16" to "18". Some require more than that, but, uh, yeah.
dead inside
Posts:
5,063
Joined:
Jan 2015
Likes:
1,343
Credits:
19,261
Reputation:
190
Owner
2 Years of Service
#6
Posted: 28-05-2015, 02:24 AM
(28-05-2015, 02:18 AM)Cookie Wrote: Yeah, upgrading is recommended, as MyBB will stop offering support for it after September, as 1.8 has proved to be stable. Also, 1.6 themes are compatible with 1.8 and a lot of plugins can be converted by editing them and changing "16" to "18". Some require more than that, but, uh, yeah.

1.6 themes are not compatible with 1.8.
Read the help documents before sending me a message.
I'm not really online on weekends, so expect delays on replies.

Mat
28-05-2015, 02:25 AM
Novice
Posts:
39
Joined:
May 2015
Likes:
0
Credits:
0
Reputation:
0
2 Years of Service
#7
Posted: 28-05-2015, 02:28 AM
(28-05-2015, 02:24 AM)Aoki Wrote:
(28-05-2015, 02:18 AM)Cookie Wrote: Yeah, upgrading is recommended, as MyBB will stop offering support for it after September, as 1.8 has proved to be stable. Also, 1.6 themes are compatible with 1.8 and a lot of plugins can be converted by editing them and changing "16" to "18". Some require more than that, but, uh, yeah.

1.6 themes are not compatible with 1.8.

Oh, right. My bad. But the plugin compatibility still stands.
Closed Account
Posts:
1,383
Joined:
Jan 2015
Likes:
124
Credits:
1,276
Reputation:
30
2 Years of Service
#8
Posted: 28-05-2015, 02:37 AM
Not apply to all the plugins, there are some that doesn't work on 1.8
@Believer rocks
Prime
Posts:
1,249
Joined:
May 2015
Likes:
40
Credits:
-1,092
Reputation:
36
2 Years of Service
#9
Posted: 01-06-2015, 09:42 AM
(28-05-2015, 02:28 AM)Cookie Wrote:
(28-05-2015, 02:24 AM)Aoki Wrote:
(28-05-2015, 02:18 AM)Cookie Wrote: Yeah, upgrading is recommended, as MyBB will stop offering support for it after September, as 1.8 has proved to be stable. Also, 1.6 themes are compatible with 1.8 and a lot of plugins can be converted by editing them and changing "16" to "18". Some require more than that, but, uh, yeah.

1.6 themes are not compatible with 1.8.

Oh, right. My bad. But the plugin compatibility still stands.

No... 90% of them don't work, 10% work in a senseless way. You have to edit each one of them to make them work the way they should.
Novice
Posts:
39
Joined:
May 2015
Likes:
0
Credits:
0
Reputation:
0
2 Years of Service
#10
Posted: 06-06-2015, 08:12 AM
(01-06-2015, 09:42 AM)Kill Wrote:
(28-05-2015, 02:28 AM)Cookie Wrote:
(28-05-2015, 02:24 AM)Aoki Wrote:
(28-05-2015, 02:18 AM)Cookie Wrote: Yeah, upgrading is recommended, as MyBB will stop offering support for it after September, as 1.8 has proved to be stable. Also, 1.6 themes are compatible with 1.8 and a lot of plugins can be converted by editing them and changing "16" to "18". Some require more than that, but, uh, yeah.

1.6 themes are not compatible with 1.8.

Oh, right. My bad. But the plugin compatibility still stands.

No... 90% of them don't work, 10% work in a senseless way. You have to edit each one of them to make them work the way they should.

Uh, yes, they do.
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)