Added tables and sub-forums screw up

by Niko - 16-11-2015, 05:08 PM
Junior Member
Prime
Posts:
91
Joined:
Nov 2015
Likes:
1
Credits:
1
Reputation:
0
1 Year of Service
#1
OP
Posted: 16-11-2015, 05:08 PM
Here @ - removed - if you go onto a forum that has sub-forums they are not aligned. Since i added the tables. How do i fix that?
dead inside
Posts:
4,998
Joined:
Jan 2015
Likes:
1,307
Credits:
18,835
Reputation:
185
Owner
2 Years of Service
#2
Posted: 16-11-2015, 05:10 PM
By not advertising your site.
Read the help documents before sending me a message.
I'm not really online on weekends, so expect delays on replies.

Closed Account
Posts:
25
Joined:
Nov 2015
Likes:
0
Credits:
28
Reputation:
0
1 Year of Service
#3
Posted: 16-11-2015, 05:10 PM
For me it is normal.
Junior Member
Prime
Posts:
91
Joined:
Nov 2015
Likes:
1
Credits:
1
Reputation:
0
1 Year of Service
#4
OP
Posted: 16-11-2015, 05:33 PM
(16-11-2015, 05:10 PM)Aoki Wrote: By not advertising your site.

sorry was just trying to show a example of what i meant
dead inside
Posts:
4,998
Joined:
Jan 2015
Likes:
1,307
Credits:
18,835
Reputation:
185
Owner
2 Years of Service
#5
Posted: 16-11-2015, 05:47 PM
AdminCP > Templates & Style > Templates > Your Theme Templates > Forumdisplay Templates > forumdisplay_subforums

Replace everything with:

Code:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="5" align="center"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="59%"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="14%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>Statistics</strong></span></td>
<td class="tcat" width="15%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$forums}
</table>
<br />

Read the help documents before sending me a message.
I'm not really online on weekends, so expect delays on replies.

.
Posts:
1,303
Joined:
Aug 2015
Likes:
56
Credits:
313
Reputation:
44
1 Year of Service
#6
Posted: 16-11-2015, 06:16 PM
(16-11-2015, 05:47 PM)Aoki Wrote: AdminCP > Templates & Style > Templates > Your Theme Templates > Forumdisplay Templates > forumdisplay_subforums

Replace everything with:

Code:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="5" align="center"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="59%"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="14%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>Statistics</strong></span></td>
<td class="tcat" width="15%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$forums}
</table>
<br />

Good work Aoki You saved the day yet again.
[Image: 16939313_1344439898949666_69649659865424...e=5967CB44]
Junior Member
Prime
Posts:
91
Joined:
Nov 2015
Likes:
1
Credits:
1
Reputation:
0
1 Year of Service
#7
OP
Posted: 16-11-2015, 07:11 PM
(16-11-2015, 05:47 PM)Aoki Wrote: AdminCP > Templates & Style > Templates > Your Theme Templates > Forumdisplay Templates > forumdisplay_subforums

Replace everything with:

Code:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="5" align="center"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="59%"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="14%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>Statistics</strong></span></td>
<td class="tcat" width="15%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$forums}
</table>
<br />
Thanks Aoki Smile
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)