How to add post rank stars?

by Robert - 23-01-2016, 02:55 AM
Active Member
Posts:
244
Joined:
Feb 2015
Likes:
10
Credits:
82
Reputation:
10
2 Years of Service
#1
OP
Posted: 23-01-2016, 02:55 AM (This post was last modified: 23-01-2016, 02:56 AM by Robert.)
For example, How can i display a group image with the user title stars (based on posts) above the group image? I have color level images like these: http://prntscr.com/9tls9x as levels on my forum. Any advice? [Image: O5yG28L.png]
- Signature removed by staff
Certified Cunt
Posts:
2,242
Joined:
Nov 2015
Likes:
230
Credits:
39
Reputation:
117
1 Year of Service
#2
Posted: 23-01-2016, 03:00 AM (This post was last modified: 23-01-2016, 03:02 AM by Devourz.)
{$post['userstars']} in postbit templates ----> postbit

if you use classic postbit sooner or later it's inside postbit_classic template

id suggest something like this -----> [Image: 990a9127cafa8fe2123ab175968e9839.png]
Robert
23-01-2016, 03:01 AM
Active Member
Posts:
244
Joined:
Feb 2015
Likes:
10
Credits:
82
Reputation:
10
2 Years of Service
#3
OP
Posted: 23-01-2016, 03:07 AM (This post was last modified: 23-01-2016, 03:08 AM by Robert.)
Strange, I put the $post code on both classic postbit and postbit and no changes.
- Signature removed by staff
Certified Cunt
Posts:
2,242
Joined:
Nov 2015
Likes:
230
Credits:
39
Reputation:
117
1 Year of Service
#4
Posted: 23-01-2016, 03:20 AM
(23-01-2016, 03:07 AM)Robert Wrote: Strange, I put the $post code on both classic postbit and postbit and no changes.

Then idk, sorry but that's the only thing i know.
Maybe the theme doesn't allow it.
Active Member
Posts:
244
Joined:
Feb 2015
Likes:
10
Credits:
82
Reputation:
10
2 Years of Service
#5
OP
Posted: 23-01-2016, 03:30 AM (This post was last modified: 23-01-2016, 09:05 AM by Robert.)
(23-01-2016, 03:20 AM)Weeaboo Wrote:
(23-01-2016, 03:07 AM)Robert Wrote: Strange, I put the $post code on both classic postbit and postbit and no changes.

Then idk, sorry but that's the only thing i know.
Maybe the theme doesn't allow it.
Fixed the issue!
I had the admin rank as a star image so that was the reason why the stars for post ranks failed to work. Also, I had to removed the admin user title for the user title by ranks to work also.

Results:
[Image: 2d0089a2a800d1ddbfc439e7a8185a3a.gif]
- Signature removed by staff
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)