IPS 4.0.13.1 Nulled with All Apps | Pages,Blog,Downloads,Commerce,Gallery,Calendar

by VAHID - 15-09-2015, 01:23 PM
Member
Posts:
116
Joined:
Feb 2015
Likes:
25
Credits:
888
Reputation:
6
2 Years of Service
#1
OP
Posted: 15-09-2015, 01:23 PM
IPS 4.0.13.1 Nulled with All Apps | Pages,Blog,Downloads,Commerce,Gallery,Calendar
INFO
Code:
https://www.invisionpower.com/features


This release primarily focuses on stability with many bug fixes from both tickets and the bug tracker. In addition to dozens of fixes, important items include:

When unflagging a member as a spammer, if any tasks are still queued to delete or hide the member's content the tasks will be cancelled. This is useful if you flag a user as a spammer and then immediately change your mind and unflag the member.
NO_STEP issue during upgrade should now be resolved
Lists were not rebuilding correctly coming from 3.4.x
Changed rebuild routines to not use internal embeds as it represents a change from the way content looked pre-upgrade
There were some infinite redirect issues in some cases when Pages was used, particularly when the gateway file was used
Fixed an issue related to core_cache and the task not running

Update

Version 4.0.13.1 fixes an issue in a recent Google Chrome update that caused some pages to render poorly.

Please register or login in order to unlock hidden content.
Umbrella
16-12-2016, 04:05 AM
Junior Member
Posts:
82
Joined:
Mar 2015
Likes:
2
Credits:
3
Reputation:
0
2 Years of Service
#2
Posted: 17-09-2015, 01:15 AM
Thanks for the release
Junior Member
Posts:
50
Joined:
Sep 2015
Likes:
4
Credits:
113
Reputation:
3
1 Year of Service
#3
Posted: 17-09-2015, 03:51 AM (This post was last modified: 18-09-2015, 04:36 AM by ihton.)
Thanks for the release, gonna use whenever I can download it.

It's really awesome how you can find and disable the payment verification and the linkbacks... hope to learn to do it by myself!

EDIT:
I'm getting this error after updating and trying to join the AdminCP:
Fatal error: Call to undefined method IPS\Http\Url::iv() in **********/applications/core/extensions/core/Dashboard/IVNews.php on line 59

Any possible fix?

EDIT2:
Nevermind, I've fixed it myself Change your /System/Http/Url.php  for this one: http://pastebin.com/jugAYKcN
Closed Account
Posts:
26
Joined:
Sep 2015
Likes:
0
Credits:
26
Reputation:
0
1 Year of Service
#4
Posted: 21-09-2015, 10:45 AM (This post was last modified: 21-09-2015, 10:53 AM by witter.)
Thanks for the release

Thank you for the release
Junior Member
Posts:
60
Joined:
Sep 2015
Likes:
3
Credits:
27
Reputation:
0
1 Year of Service
#5
Posted: 25-09-2015, 10:08 PM
Thank you for this release, was wanting this release, but, i guess i cant get it yet without contributing somehow, so ill have to wait.
Member
Posts:
110
Joined:
Sep 2015
Likes:
3
Credits:
0
Reputation:
0
1 Year of Service
#6
Posted: 29-09-2015, 07:31 PM
I'll try this out as soon as I can, I hope it works
Banned
Posts:
7
Joined:
Dec 2016
Likes:
0
Credits:
8
Reputation:
0
1/2 Year of Service
#7
Posted: 17-12-2016, 07:40 PM
Thanks you, will try this out!
Newbie
Posts:
15
Joined:
Jul 2017
Likes:
0
Credits:
17
Reputation:
0
#8
Posted: 19-07-2017, 03:32 AM
REally?REally?REally?REally?REally?REally?REally?REally?REally?
Closed Account
Posts:
4
Joined:
Jul 2017
Likes:
0
Credits:
4
Reputation:
0
#9
Posted: 21-07-2017, 09:40 PM
Thank you for realese
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)