Minecraft Leaks

[MOD] Luxintrus: Endless Abyss for Quilt 1.20.4 (0.0.14)

Submitted by Meinong, , Thread ID: 296836

Meinong
Lurker
Prime
Level:
0
Reputation:
0
Posts:
9
Likes:
8
Credits:
351
02-06-2024, 01:00 AM
This post was last modified: 02-06-2024, 01:01 AM by Meinong
#1
Endless Abyss for Quilt 1.20.4 (0.0.14)

For more information, check out this video
Mod Description

1.20.4 (Experimental) - endlessabyss-0.0.14.jar

This mod requires: Satin API - modrinth.com/satin-api/1.16.0,
and Quilted Fabric API - modrinth.com/qf-api/9.0.0
This only works for Quilt, not Fabric.

Content locked
This content has been locked. Please login or register in order to unlock it.

Users browsing this thread: 1 Guest(s)