Majestic Theme issue

by Robert - 30-01-2016, 03:52 AM
Active Member
Posts:
243
Joined:
Feb 2015
Likes:
10
Credits:
82
Reputation:
10
3 Years of Service
#1
OP
Posted: 30-01-2016, 03:52 AM
http://spacepromo.net/

Can someone help me fix this issue? Like the index and thread listing displays the background color change, but the actual threads are stuck at the red color background. I got the theme from nulledbb. I have not touched the header or installed any plugins.
- Signature removed by staff
urrah
Posts:
177
Joined:
Jan 2015
Likes:
9
Credits:
5
Reputation:
15
3 Years of Service
#2
Posted: 30-01-2016, 01:36 PM (This post was last modified: 30-01-2016, 01:36 PM by subzr.)
i apologise but works fine on this side for me
You need help on mybb???
ill help you.Post on support forums and give a live url for your forum!!
Active Member
Posts:
243
Joined:
Feb 2015
Likes:
10
Credits:
82
Reputation:
10
3 Years of Service
#3
OP
Posted: 30-01-2016, 08:31 PM
(30-01-2016, 01:36 PM)subzr Wrote: i apologise but works fine on this side for me

When you to go the test thread you were able to change the colors from red to a custom color? I know it works on the index, profiles, and thread listings.
- Signature removed by staff
King of the Crows
Posts:
3,107
Joined:
Aug 2015
Likes:
215
Credits:
1,906
Reputation:
100
2 Years of Service
#4
Posted: 30-01-2016, 08:43 PM (This post was last modified: 30-01-2016, 08:44 PM by Silence.)
(30-01-2016, 08:31 PM)Robert Wrote:
(30-01-2016, 01:36 PM)subzr Wrote: i apologise but works fine on this side for me

When you to go the test thread you were able to change the colors from red to a custom color? I know it works on the index, profiles, and thread listings.

Have you made sure that it has the proper .css information in it? I'd go and compare its templates/themes to another install of the Majestic Theme.
[Image: fyuAgEq.jpg]
Active Member
Posts:
243
Joined:
Feb 2015
Likes:
10
Credits:
82
Reputation:
10
3 Years of Service
#5
OP
Posted: 30-01-2016, 09:19 PM
(30-01-2016, 08:43 PM)Shadowed Grinner Wrote:
(30-01-2016, 08:31 PM)Robert Wrote:
(30-01-2016, 01:36 PM)subzr Wrote: i apologise but works fine on this side for me

When you to go the test thread you were able to change the colors from red to a custom color? I know it works on the index, profiles, and thread listings.

Have you made sure that it has the proper .css information in it? I'd go and compare its templates/themes to another install of the Majestic Theme.

I tried 3 different downloads of this theme and they have all the same issue. Do you know which css file I should specifically check?
- Signature removed by staff
I'm just trying to find what's important
Posts:
5,481
Joined:
Jan 2016
Likes:
771
Credits:
244
Reputation:
272
2 Years of Service
#6
Posted: 30-01-2016, 10:07 PM
Check if you messed up installing the theme

Like all of the images and uploads in your FTP

if you want, PM me. I used to have really bad issues with my forum and majestic so I could probably help

The CSS backgrounds (where the red is) is in .images/majestic/patterns
we will wait for this


[Image: Yp8ZHSk.gif]
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)