Mods and plugins for IPS community suite 4

by thehunters - 01-05-2015, 07:21 PM
Novice
Posts:
25
Joined:
Apr 2015
Likes:
1
Credits:
6
Reputation:
0
2 Years of Service
#1
OP
Posted: 01-05-2015, 07:21 PM
Can someone put more plugins and apps compatible with version 4 + ... ?
krasser8
10-07-2017, 12:02 PM
<div class="postbit-usertitle">
Posts:
646
Joined:
Feb 2015
Likes:
51
Credits:
1,230
Reputation:
35
2 Years of Service
#2
Posted: 01-05-2015, 07:30 PM
(01-05-2015, 07:21 PM)thehunters Wrote: Can someone put more plugins and apps compatible with version 4 + ... ?

Nearly all the free ones have been released on NBB, however the others are paid from IPS, IPS just got released a couple of weeks ago, and developers and designers are working on their products, so just wait a couple of weeks.
[Image: UeTXrZ5.png]
Novice
Posts:
25
Joined:
Apr 2015
Likes:
1
Credits:
6
Reputation:
0
2 Years of Service
#3
OP
Posted: 01-05-2015, 07:52 PM
And, let's say, if I have on my site version 3.4.6 installed , when I upgrade to version 4 +, the new software does make the updates on my old modules (initialy compatible with 3.4+) ?
<div class="postbit-usertitle">
Posts:
646
Joined:
Feb 2015
Likes:
51
Credits:
1,230
Reputation:
35
2 Years of Service
#4
Posted: 01-05-2015, 08:10 PM
No, as soon as you update to 4.0 no plugins, hooks or apps will work, u'll either need to buy/download them again because this is a major release.
[Image: UeTXrZ5.png]
http://bit.ly/2mbbjpP
Posts:
6,127
Joined:
Feb 2015
Likes:
860
Credits:
35,269
Reputation:
188
2 Years of Service
#5
Posted: 02-05-2015, 12:25 AM (This post was last modified: 02-05-2015, 12:25 AM by A.)
(01-05-2015, 08:10 PM)Oxygen Wrote: No, as soon as you update to 4.0 no plugins, hooks or apps will work, u'll either need to buy/download them again because this is a major release.

What if we upgrade our 4.0.2 version to 4.0.3, will it keep the hooks?
<div class="postbit-usertitle">
Posts:
646
Joined:
Feb 2015
Likes:
51
Credits:
1,230
Reputation:
35
2 Years of Service
#6
Posted: 02-05-2015, 12:43 AM
(02-05-2015, 12:25 AM)Google Wrote:
(01-05-2015, 08:10 PM)Oxygen Wrote: No, as soon as you update to 4.0 no plugins, hooks or apps will work, u'll either need to buy/download them again because this is a major release.

What if we upgrade our 4.0.2 version to 4.0.3, will it keep the hooks?
Yea, everything will still work, its only when you upgrade from 3.4.x to 4.0.x
[Image: UeTXrZ5.png]
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)