MyPlugins 1.1

by Aoki - 25-02-2016, 04:30 PM
._.
Posts:
5,262
Joined:
Jan 2015
Likes:
1,426
Credits:
21,318
Reputation:
202
Owner
2 Years of Service
#1
OP
Posted: 25-02-2016, 04:30 PM
Developers: Kevin Van Ryckegem
Plugin compatibility: MyBB 1.6* and 1.8*
Plugin version: 1.1
Plugin description:
Allows administrators to see which ModMyBB Plugins require an upgrade.

Note: not compatible with all ModMyBB plugins yet. All ModMyBB plugins will be updated during this week to be compatible with MyPlugins.

Current list of compatible plugins:
- MyPlugins
- MyTestimonials
- MyReferCP
- Advanced Hide Mod
- WOLManager
- MyTrackbacks
- Auto Post Prefix
- Help Permissions
- Thread Templates
- MyAntiAdblockers
- Attachment Redirects

Plugin screenshots:

Download:

Please register or login in order to unlock hidden content.

Send me a message for help. (Read the help docs first)
Steam Wishlist - Anime Watchlist
sin
04-03-2016, 05:21 PM
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)