XenForo Releases

[NULLED] XenForo 2.1.1 - FULL

Submitted by Coolyou, , Thread ID: 124253

Coolyou
The Global Elite
Prime
Level:
0
Reputation:
2
Posts:
104
Likes:
177
Credits:
5.27K
13-03-2019, 10:40 AM
This post was last modified: 13-03-2019, 10:40 AM by Coolyou
#1
[Image: file-1548792308.png]

XenForo 2.1.1 is now available for all licensed customers to download. We recommend that all customers running previous versions of XenForo 2.1 upgrade to this release to benefit from increased stability.

The following are minimum requirements:
PHP 5.6 or newer (PHP 7.3 recommended)
MySQL 5.5 and newer (Also compatible with MariaDB/Percona etc.)
All of the official add-ons require XenForo 2.1.
Enhanced Search requires at least Elasticsearch 2.0.

Download:
Code:
https://anonfile.com/j6B7K8w7b7/XenForo_2.1.1_zip
1

RE: [NULLED] XenForo 2.1.1 - FULL

t0byb3lch
Lurker
Level:
0
Reputation:
0
Posts:
6
Likes:
0
Credits:
6
13-03-2019, 01:44 PM
#2
Seem to be getting errors when trying to install. Any ideas?

RE: [NULLED] XenForo 2.1.1 - FULL

Xixx
Novice
Level:
0
Reputation:
0
Posts:
43
Likes:
2
Credits:
5
13-03-2019, 02:21 PM
#3
What errors do you get?


Thanks for sharing with us TS.
Memories are gold. 

RE: [NULLED] XenForo 2.1.1 - FULL

Coolyou
The Global Elite
Prime
Level:
0
Reputation:
2
Posts:
104
Likes:
177
Credits:
5.27K
OP
14-03-2019, 07:35 PM
#4
13-03-2019, 01:44 PM
t0byb3lch Wrote:
Seem to be getting errors when trying to install. Any ideas?

You need at least php 7.1

RE: [NULLED] XenForo 2.1.1 - FULL

m1s3rys1gn4l
Member
Level:
0
Reputation:
0
Posts:
142
Likes:
13
Credits:
367
15-03-2019, 07:38 PM
#5
waiting for upgrade package. can someone share it ?

Users browsing this thread: 1 Guest(s)