Need serious help...

by Mr_Joker - 20-05-2015, 09:40 PM
YouR JuSt G4Y
Posts:
879
Joined:
Feb 2015
Likes:
32
Credits:
301
Reputation:
3
2 Years of Service
#1
OP
Posted: 20-05-2015, 09:40 PM (This post was last modified: 20-05-2015, 10:51 PM by Mr_Joker.)
Hi..

I downloaded the ForumKorner theme and tried to go User CP and change something in the Edit Options tab but when i save it, it says...
The language you selected does not exist. Please select an existing language.

Please help how to fix it.. Also on each Topic my post is showing Twice for some reason why's that??

Anybody willing to help?
urrah
Prime
Posts:
162
Joined:
Jan 2015
Likes:
7
Credits:
2
Reputation:
11
2 Years of Service
#2
Posted: 21-05-2015, 12:14 AM
is that issue only on that theme? already have that issues of double posting but dont remember how i solved it
could be some plugin or javascript files conflicting
i have the one ripped by devil and works fine
thats my guess
on the page you have errors inspect the element and see if theres any erros on js files/code and go from there
You need help on mybb???
ill help you.Post on support forums and give a live url for your forum!!
YouR JuSt G4Y
Posts:
879
Joined:
Feb 2015
Likes:
32
Credits:
301
Reputation:
3
2 Years of Service
#3
OP
Posted: 21-05-2015, 01:00 AM
Well i have fixed the double post but how do i fix the The language you selected does not exist. Please select an existing language. ?
dead inside
Posts:
4,998
Joined:
Jan 2015
Likes:
1,309
Credits:
18,851
Reputation:
185
Owner
2 Years of Service
#4
Posted: 21-05-2015, 12:28 PM
(21-05-2015, 01:00 AM)Mr_Joker Wrote: Well i have fixed the double post but how do i fix the The language you selected does not exist. Please select an existing language. ?

Check if the language variable is even exisiting in the template.
Read the help documents before sending me a message.
I'm not really online on weekends, so expect delays on replies.

YouR JuSt G4Y
Posts:
879
Joined:
Feb 2015
Likes:
32
Credits:
301
Reputation:
3
2 Years of Service
#5
OP
Posted: 21-05-2015, 01:20 PM
(21-05-2015, 12:28 PM)Aoki Wrote:
(21-05-2015, 01:00 AM)Mr_Joker Wrote: Well i have fixed the double post but how do i fix the The language you selected does not exist. Please select an existing language. ?

Check if the language variable is even exisiting in the template.

Dont think so fk it anyways I deleted the Theme it was ForumKorners lol.
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)