which version shoud i use?

by yisou - 16-05-2015, 02:07 AM
Novice
Posts:
27
Joined:
May 2015
Likes:
0
Credits:
32
Reputation:
0
2 Years of Service
#1
OP
Posted: 16-05-2015, 02:07 AM
some people told me v4 is better than v5. right?
Closed Account
Posts:
1,383
Joined:
Jan 2015
Likes:
124
Credits:
1,276
Reputation:
30
2 Years of Service
#2
Posted: 16-05-2015, 02:38 AM
Haven't used 5 yet, but 4 is decent
Not Human Anymore
Supreme
Posts:
2,038
Joined:
Jan 2015
Likes:
116
Credits:
25
Reputation:
70
2 Years of Service
#3
Posted: 18-05-2015, 05:47 PM
v5 is best go with v5
Aokie
Posts:
882
Joined:
Feb 2015
Likes:
55
Credits:
1,302
Reputation:
26
2 Years of Service
#4
Posted: 18-05-2015, 06:14 PM (This post was last modified: 18-05-2015, 06:14 PM by zGeek.)
The latest version of anything, let that be forum software, CMS etc.. would be better than the previous one. Of course there will be bug/vurnablities which are fixed and what not.
Novice
Posts:
39
Joined:
Sep 2015
Likes:
0
Credits:
8
Reputation:
0
1 Year of Service
#5
Posted: 04-10-2015, 09:59 AM
I am using 4.2.0 and i suggest your use 4.2.0 or updated version. In vb5 have so many bugs and not so much mod hacks
y u so shit
Posts:
6,599
Joined:
Feb 2015
Likes:
137
Credits:
5,871
Reputation:
93
2 Years of Service
#6
Posted: 10-10-2015, 07:47 PM
vB5 is having a bad press, it's very vuln and not very stable..

4.2.x is also vuln to multiple things, however it's easier to patch and not as many things to wrong.

If you're wanting 4.x.x, then go for 4.2.2 stable release or I think there is a 4.2.3 beta at the moment, not 100%.

I'd recommend 4.2.2 none the less.
The Pengest Turkey

[Image: The-Chicken-Connoisseur-PENGEST-TURKEY-1-1.gif]

Active Member
Posts:
218
Joined:
Jul 2015
Likes:
12
Credits:
323
Reputation:
3
1 Year of Service
#7
Posted: 22-10-2015, 05:42 AM
4.2.2 is the stable branch that is overall compatible with many themes as well as modifications. Dont you 5, its still a buggy environment there.
Isn't this signature cool ? Heart
Novice
Posts:
34
Joined:
Oct 2015
Likes:
1
Credits:
15
Reputation:
0
1 Year of Service
#8
Posted: 22-10-2015, 02:12 PM
Use the latest version
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)