MyBB 2.0 | Important things to remember

by Sozin - 23-06-2015, 12:49 AM
Nan Ihier Gelair Mordor
Posts:
2,633
Joined:
Jan 2015
Likes:
293
Credits:
8,094
Reputation:
89
2 Years of Service
#1
OP
Posted: 23-06-2015, 12:49 AM
Hello,

This is just a sort of notification.

MyBB 2.0 is being built from scratch, so your plugins + themes won't work on it. So don't spend your precious time making some big plugin for 1.8 series Tongue

The template engine used will be BLADE
The framework will be Laravel 5


That's all.
So please stop spending your energy on 1.8. It's of no use. It will be discarded sooner or later.

Regards.
Do not let your difficulties fill you with anxiety, after all it is only in the darkest nights that stars shine more brightly. - Ali(a.s)

Developer( PHP, Python, C++, HTML+CSS, JS I am available for Hire. Message Me for details.
Contact: pirate@undoxable.net
Prime
Posts:
254
Joined:
Mar 2015
Likes:
7
Credits:
85
Reputation:
3
2 Years of Service
#2
Posted: 23-06-2015, 12:57 AM
its not coming for a long while, so you should still work on 1.8 though
We are!
Posts:
1,044
Joined:
Jan 2015
Likes:
108
Credits:
1,906
Reputation:
25
2 Years of Service
#3
Posted: 23-06-2015, 01:00 AM
Thanks for the notice, kinda sucks though.
Closed Account
Posts:
1,383
Joined:
Jan 2015
Likes:
124
Credits:
1,308
Reputation:
30
2 Years of Service
#4
Posted: 23-06-2015, 01:05 AM
At least I got a little bit of experience using both Blade and Laravel Tongue
Novice
Posts:
40
Joined:
May 2015
Likes:
1
Credits:
20
Reputation:
0
2 Years of Service
#5
Posted: 23-06-2015, 10:26 AM
Quote:so your plugins + themes won't work on it


Enough
Contact: pirate@undoxable.net
Prime
Posts:
254
Joined:
Mar 2015
Likes:
7
Credits:
85
Reputation:
3
2 Years of Service
#6
Posted: 26-06-2015, 08:56 AM
Its not like every 1.8 user is automatically going to upgrade to it once it comes out.
Novice
Posts:
27
Joined:
Jul 2015
Likes:
2
Credits:
11
Reputation:
0
2 Years of Service
#7
Posted: 17-07-2015, 11:58 AM
We still got lot of time for its release.
Novice
Posts:
27
Joined:
Jun 2015
Likes:
0
Credits:
6
Reputation:
3
2 Years of Service
#8
Posted: 17-07-2015, 12:42 PM
Why is this even relevant?

It only remotely matters to people who want to keep on par with the latest updates. Who says you can't keep running 1.8 forever?
Novice
Posts:
35
Joined:
Jul 2015
Likes:
1
Credits:
37
Reputation:
0
2 Years of Service
#9
Posted: 20-07-2015, 06:24 PM
Guys, just chill. He's just letting everyone know about it and to remind us.
Those who wants to stick with 1.8 can go ahead.
urrah
Prime
Posts:
169
Joined:
Jan 2015
Likes:
7
Credits:
18
Reputation:
15
2 Years of Service
#10
Posted: 20-07-2015, 07:08 PM
most probably 2.0 will be released in a year or more :p
You need help on mybb???
ill help you.Post on support forums and give a live url for your forum!!
The last reply on this thread is older than a month. Please do not unnecessarily bump it.
Register an account or login to reply
Create an account
Create a free account today and start posting right away. It only takes a few seconds.
Login
Log into an existing account.
1 Guest(s)